Pagi ini saya mencoba Install Koneksi Modem CDMA di Ubuntu 9.04 Jaunty Jackalope. Meski selama ini saya kadang Koneksi Internet dengan Ubuntu 9.04 namun penggunaan Speedy tidaklah memerlukan Instalasi yang ribet karena akan secara otomatis detect dengan sendirinya. Ubuntu 9.04 Jaunty Jackalope sebenarnya sudah menyediakan include lewat Setting Network Connection namun hanya untuk Telkomsel, Indosat, Pro-XL dan beberapa layanan GSM lainnya.

Sementara untuk koneksi Modem CDMA 2000×1 ternyata tidak/belum tersedia sehingga harus melakukan Setting khusus. Disini saya mencoba menggunakan Wvdial yang merupakan cara install koneksi modem cdma di ubuntu 9.04 Jaunty Jackalope secara manual melalui Terminal. Untuk melakukan instalasi wvdial yang harus dilakukan adalah menyiapkan file-file Dependensi dari wvdial. Ada 5 file yang harus dipersiapkan untuk melakukan instalasi wvdial.

  1. libxplc0.3.13_0.3.13-1build1_i386.deb
  2. libwvstreams4.4-base_4.4.1-0.2ubuntu2_i386.deb
  3. libwvstreams4.4-extras_4.4.1-0.2ubuntu2_i386.deb
  4. libuniconf4.4_4.4.1-0.2ubuntu2_i386.deb
  5. wvdial_1.60.1_i386.deb

Setelah download,  diekstrak dulu untuk mendapatkan file  .deb. Kemudian lakukan instalasi file-file tersebut.  Perlu diketahui bahwa pada Cara Install Koneksi Modem CDMA di Ubuntu 9.04 Jaunty ini instalasi file-file dependensi wvdial harus berurutan seperti nomor urut di atas. Saat itu saya sudah berhasil melakukan instalasi file-file di atas dan melakukan cek wvdial dengan mengetikkan wvdial pada terminal dan muncul :

Setelah itu saya lakukan konfigurasi untuk Modem Initialized phone_number, username dan password sesuai dengan ISP yang saya gunakan dan saya simpan. Setelah itu siap melakukan Test Koneksi wvdial dengan mengetikkan wvdial pada Terminal. Nah… Masalah muncul disini. Saat itu muncul :

Pada tahap ini Modem dan sinyal sudah terdeteksi. Masalah yang terjadi pada Cara Install Koneksi Modem CDMA di Ubuntu 9.04 yang saya lakukan adalah terjadi Lost Signal sesaat setelah koneksi dan itu berlangsung berulang-ulang. Saya sudah lakukan Restart  Modem maupun Restart PC namun hasilnya tetap sama alias Lost Signal.

libxplc0.3.13_0.3.13-1build1_i386.deb (download-rar)

libwvstreams4.4-base_4.4.1-0.2ubuntu2_i386.deb (download-rar)

libwvstreams4.4-extras_4.4.1-0.2ubuntu2_i386.deb (download-rar)

libuniconf4.4_4.4.1-0.2ubuntu2_i386.deb (download-rar)

wvdial_1.60.1_i386.deb (download-rar)

Saya merasa tidak ada yang terlewat dengan Instalasi yang saya lakukan, atau memang modem yang saya gunakan tidak suport dengan Ubuntu 9.04?? Mohon pencerahan, masukan atau sharing dari Pengunjung tentang masalah yang saya hadapi tersebut. Saya tunggu.